Wissen

... statt vermuten

abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Aufsteiger
  • Community Junior
  • Community Junior
  • Community Junior
Beiträge: 2
Registriert: 11.11.2017

Seit dem Update der Consors-Bank am letzten Wochenende kann ich mit Quicken 2015 keinen Kontozugriff mehr herstellen. Es kommt die Fehlermeldung:

Fehlerreport DDBAC Version: 5.3.52

 

----------------[qw,5624,11/11/2017 16:35:20]

Connecting to: brokerage-hbci.consorsbank.de:443 Path: /hbci

----------------[qw,5624,11/11/2017 16:35:41]

Internetverbindung: https://brokerage-hbci.consorsbank.de/hbci

Encoding: base64

 

Fehlercode von WinHttp: 'Send Failed' (0x80072efd, 12029).

 

Fehlertext von Windows: 'Die Serververbindung konnte nicht hergestellt werden.'

 

Der HBCI Dialog wurde wegen eines Übertragungsfehlers abgebrochen.

 

Internetverbindung: https://brokerage-hbci.consorsbank.de/hbci

Encoding: base64

 

Fehlercode von WinHttp: 'Send Failed' (0x80072efd, 12029).

 

Fehlertext von Windows: 'Die Serververbindung konnte nicht hergestellt werden.'

 

Habe das DDBAC-Modul neu installiert, kein Erfolg. Alle anderen Banken in Quicken 2015 funktionieren bei mir.

 

Hat Consors an den Schnittstellen etwas geändert, tw. habe ich auch von überlangen Responsezeiten gelesen?

 

Danke&Gruß

Bernd

0 Likes
10 ANTWORTEN 10

Aufsteiger
  • Community Beobachter
  • Community Junior
  • Community Junior
Beiträge: 1
Registriert: 11.11.2017

Auch bei mir besteht dieser Fehler, ich erhalte die identische Meldung. Tritt seit dem letzten Wochenende und den durchgeführten Wartungsarbeiten auf.

0 Likes

Autorität
Beiträge: 4149
Registriert: 06.02.2015

Hallo @Bernd2Go,

 

eine kurze Suche hat mit zu einem Beitrag bei Lexware geführt, in dem eine mögliche Ursache und Behebung für das Problem beschrieben ist...

 

 

Grüße

immermalanders

 

0 Likes

Aufsteiger
  • Community Junior
  • Community Junior
  • Community Junior
Beiträge: 1
Registriert: 11.11.2017

Auch hier funktioniert die HCBI Verbindung zum Abgleich der Konten nicht mehr.

Ist die Serveradresse https://brokerage-hbci.consorsbank.de/hbci weiterhin korrekt, oder gab es Änderungen während der letzten Wartungsarbeiten?

 

MfG

0 Likes

Aufsteiger
  • Community Junior
  • Community Junior
  • Community Junior
Beiträge: 2
Registriert: 11.11.2017

Hallo,
ich nutze Windows 10, dort waren die TLS-Einstellungen alle gesetzt - das hat leider nicht geholfen.

 

Danke&Gruß

Bernd

0 Likes

Enthusiast
Beiträge: 638
Registriert: 14.11.2016

Das sieht nicht nach einem Protokollfehler (bspw. TLS, SSL) aus, sondern nach einem Verbindungsproblem. Die Fehlermeldung 'Die Serververbindung konnte nicht hergestellt werden.' ist recht eindeutig. Im Browser kann man das einfach simulieren, indem ihr das in die Adresszeile eingebt: https://brokerage-hbci.consorsbank.de/hbci Die Anfrage führt zu einem Timeout, d.h. ein Abbruch mangels Antwort der Gegenseite. Wenn euer Internet sonst funktioniert, liegt die Ursache damit bei Consors.

 

Vielleicht hat Consors vergessen, dieses System hochzufahren oder den Namen oder den Port geändert. Clientseitig kann man da leider Nichts machen. Sofern es dringend ist, solltet ihr die Hotline anrufen und das Ergebnis dann hier reinschreiben, damit es auch die anderen Benutzer erfahren. Aller Wahrscheinlichkeit nach betrifft es nämlich alle, die auf diese Adresse zugreifen.

0 Likes

Autorität
Beiträge: 1306
Registriert: 30.08.2016

Am Freitagmorgen habe ich mit der Adresse noch die Umsätze der Konten und Depots abgerufen. Das ging probelmlos. Jetzt habe ich die Fehlermeldung auch.

 

Mit dem Umzug der Consors-B2B-Kunden zur DAB am vergangenen Wochenende dürfte das aber nichts zu tun haben. Ich vermute, der Server ist down.

0 Likes

Aufsteiger
  • Community Junior
  • Community Beobachter
  • Community Junior
  • Community Junior
Beiträge: 4
Registriert: 12.11.2017

Das scheint ein allgemeiner HBCI-Fehler bei der Consorsbank zu sein.

Ich benutze Hibiscus. Am 8.11.17 konnte ich noch Konto-Umsätze abrufen.

Seit gestern, 11.11.17, bekomme ich beim Versuch Umsätze abzurufen folgende Meldungen:

"Verbinde mit https://brokerage-hbci.consorsbank.de:443/hbci und prüfe Zertifikat

[error] org.kapott.hbci.exceptions.HBCI_Exception: Fehler beim Senden der HBCI-Nachricht zum Server"

Heute, 12.11.17 11:04, gleiches Resultat.

Habe eben bei der Consorsbank-Hotline angerufen: Die wissen von keiner Wartung oder Downtime o. ä. Und die Technik ist erst Montag wieder erreichbar.

0 Likes

Aufsteiger
  • Community Junior
  • Community Junior
  • Community Beobachter
  • Community Junior
Beiträge: 1
Registriert: 08.10.2017

Gleiches Problem mit Quicken 2015 seit heute auch bei mir ... weder Kontoabgleich noch Überweisung über HBCI möglich ...

0 Likes

Aufsteiger
  • Community Junior
  • Community Junior
Beiträge: 2
Registriert: 12.11.2017

BankX auf dem Mac kann auch nicht mehr mit consors arbeiten.

 

Meldung: 

<!--Request:

Fehlermeldung des Moduls

Request-Data:

Kein Request

---------------

Request-Response:-->

Der Server liefert keine HBCI-Nachricht, da sie zu wenig Zeichen beinhaltet

0 Likes
Antworten