Community

Antworten
Highlighted
pm2006
Routinierter Autor
Beiträge: 141
Registriert: 17.02.2017
Nachricht 11 von 29 (763 Ansichten)

Re: Betreff: Snap Shot-Seite baut sich nicht auf

@immermalanders 

Das ist zwar ein brechtigter Einwand, hätte ich mit angeben müssen. Aber das führt nicht zur Beantwortung der Frage (fehlende/überzählige Tags etc.) oder gar Lösung des Problems (verzögerter oder manchmal kein vollständiger Seitenaufbau).

Zumal Consorsbank selbst, im Hilfebereich folgendes schreibt:

[...]Unsere Website ist für alle gängigen Browser optimiert.[...] Den kompletten Text gibt's hier

Mit FF ist der Seitenaufbau gefühlt etwas flotter. Das beschriebene Problem taucht hier - zugegeben seltener - ebenfalls auf. Auch mit Safari kenne ich das.

 

Antworten
0 Likes
Highlighted
stocksour
Autorität
Beiträge: 1452
Registriert: 21.07.2017
Nachricht 12 von 29 (756 Ansichten)

Re: Betreff: Snap Shot-Seite baut sich nicht auf

Wegen ähnlicher Probleme bin ich vor ca. 4 Monaten von MS Edge zum Chrome gewechselt, weil mir der Seitenaufbau beim Snap-Shot mit gezählten 37 Sekunden zu lange gedauert hat.

 

Aufgrund Eurer Diskussion habe ich eben testweise wieder einmal einen Versuch mit dem Edge gemacht, mit dem Ergebnis, dass es weiterhin 30-40 Sekunden dauert, bis der Snap-Shot komplett auf dem Schirm ist. Mit demChrome geht es recht ordentlich, obwohl ich keine sehr schnelle Datenleitung habe.

 

- Version Microsoft Edge 44.18362.267.0

- Add-ins: keine

- Weder browser cache leeren noch browser komplett zurücksetzen  brachten eine Verbesserung

 

Antworten
0 Likes
Highlighted
MichaelMichael
Aufsteiger
  • Community Beobachter
  • Beitragsunterstützer
  • Community Junior
Beiträge: 10
Registriert: 06.12.2017
Nachricht 13 von 29 (675 Ansichten)

Re: Betreff: Snap Shot-Seite baut sich nicht auf

Hi, ich habe das Problem leider auch, Snap-Shots bleiben leider oft leer.

Linux Ubuntu aktuell mit Mozilla Firefox aktuell.

Die Links zu den anderen Tabs sind dann auch nicht mehr zu gebrauchen, die sehen dann so aus:

https://www.consorsbank.de/ev/%7B%7BsnapshotBasePath%7D%7Danalysen

 

Natürlich habe ich den Browsercache gelöscht, zwischendurch habe ich sogar ein neues Profil angelegt, hat alles nichts geholfen. Manchmal hilft ein Strg-Shift-R (Reload), aber das ist dann schon ein Lotteriespiel.

Es ist mittlerweile unmöglich, via Web-Interface zu arbeiten.

Was kann ich tun? Was kann Consorsbank tun?

Bildschirmfoto von »2019-09-08 13-46-51«.png

Antworten
0 Likes
Highlighted
Mike_O
Gelegentlicher Autor
  • Community Junior
  • Community Beobachter
  • Community Junior
  • Community Junior
Beiträge: 8
Registriert: 12.09.2016
Nachricht 14 von 29 (616 Ansichten)

Re: Betreff: Snap Shot-Seite baut sich nicht auf

Hallo,

das Problem scheint weit verbreitet zu sein.

Gibt es schon eine Lösung?

 

Auch bei mir ist das seit einigen Monaten dieses nervige Verhalten. Zuerst vereinzelt, inzwischen aber nahezu bei jedem Snap Shot den ich aufrufe. Es kommt eine leere Snap Shot Seite (Frame) ohne Information zur Aktie. Erst mit F5 wird irgendwann die Info geladen.

Auch beim Wechseln innerhalb eines Snap Shots - z.B. auf Charts - kommt nur ne leere Seite. F5 drücken um einen Reload zu erzwingen funktioniert meist nach ein bis fünfmal! Das ist ziemlich nervig!

Ich benutze Firefox in der neusten Version, habe ne schnelle Datenleitung, den Chache schon x-mal gelöscht, etc.! Keine Verbesserung!

Der Aufbau anderer Seiten funktioniert! Das Verhalten ist ausschließlich bei Snap Shots!

 

Liest der Consors Support hier mit?

 

Gruß,

Michael

 

Antworten
0 Likes
Highlighted
Mike_O
Gelegentlicher Autor
  • Community Junior
  • Community Beobachter
  • Community Junior
  • Community Junior
Beiträge: 8
Registriert: 12.09.2016
Nachricht 15 von 29 (610 Ansichten)

Re: Betreff: Snap Shot-Seite baut sich nicht auf

Nachtrag nach Anruf bei Consors Hotline:

 

Das Thema scheint wohl bekannt zu sein, allerdings war vom zuständigen Support-Team niemand erreichbar! Genauere Auskunft und Hilfe konnte nicht gegeben werden, Rückruf vom bearbeitenden Team wurde versprochen.

Auch scheint es derzeit vermehrt Probleme und Server-Überlastungen zu geben, durch neue Software und PSD2 Umstellung!

 

Antworten
0 Likes
Highlighted
Mike_O
Gelegentlicher Autor
  • Community Junior
  • Community Beobachter
  • Community Junior
  • Community Junior
Beiträge: 8
Registriert: 12.09.2016
Nachricht 16 von 29 (533 Ansichten)

Re: Betreff: Snap Shot-Seite baut sich nicht auf

Nach 2 Wochen hat sich das Support Team immer noch nicht gemeldet.

Inzwischen verschwinden sogar bereits einmal angezeigte Snap-Shots, wenn Consors die Seite aktualisiert um Werbung einzublenden!

Das nervt!

Antworten
0 Likes
Highlighted
CB_Anna-Lena
Moderator
Beiträge: 148
Registriert: 24.05.2018
Nachricht 17 von 29 (513 Ansichten)

Re: Betreff: Snap Shot-Seite baut sich nicht auf

Hallo @Mike_O,

 

vielen Dank für Ihren Beitrag.

 

Auf Anhieb kann ich Ihre Anfrage leider nicht beantworten. Ich habe diese gerne, mit der Bitte um Feedback, erneut an die zuständigen Kollegen weitergeleitet. Sobald und die Rückmeldung im Community Team vorliegt, informieren wir Sie an dieser Stelle darüber.

 

Vielen Dank und viele Grüße

 

CB_Anna-Lena

Community-Moderatorin

 

 

Antworten
0 Likes
Highlighted
Mike_O
Gelegentlicher Autor
  • Community Junior
  • Community Beobachter
  • Community Junior
  • Community Junior
Beiträge: 8
Registriert: 12.09.2016
Nachricht 18 von 29 (371 Ansichten)

Re: Betreff: Snap Shot-Seite baut sich nicht auf

Zwischenstand:

Nach mehreren Anrufen vom Support-Team und nach Beteuerungen der Kundenbetreuer, dass an dem Problem gearbeitet wird, ist leider immer noch keine Verbesserung eingetreten.

Aber zumindest hat Consors sich der Sache mal angenommen und wohl auch realisiert, dass das Problem nicht beim Kunden liegt.

Antworten
0 Likes
Highlighted
thowag
Gelegentlicher Autor
  • Kommentator
Beiträge: 22
Registriert: 19.05.2020
Nachricht 19 von 29 (119 Ansichten)

Re: Betreff: Snap Shot-Seite baut sich nicht auf

Ich habe das Problem auch seit Wochen.

Es tritt bai Aktien-Snap-Shots auf. nicht bei Fonds, die nohc im alten Format dargestellt werden. Es scheint ein rpblem mit den Skripts auf der Seite zu sein.

Die Seiten laden - aber erst nach mehrmaligem Refresh oder wiederhioltem click auf den Link.

Windows 10, Firefox 64bit neueste Version.

 

Nervt extrem!

Antworten
0 Likes
Highlighted
urvater
Enthusiast
Beiträge: 598
Registriert: 22.11.2016
Nachricht 20 von 29 (115 Ansichten)

Re: Betreff: Snap Shot-Seite baut sich nicht auf

@thowag "Es tritt bai Aktien-Snap-Shots auf. nicht bei Fonds, die nohc im alten Format dargestellt werden. "

 

Hast du hierfür mal ein Beispiel? Alle Aktien, die ich geprüft habe, werden ohne Probleme angezeigt. Einmalig suchen und die Anzeige ist wie gewohnt und erwartet. Auch kann ich mir nicht vorstellen, dass es Aktien gibt, die in einem anderen "Format" dargestellt werden. 

 

Antworten
0 Likes